invio email 139h

Relativamente alle versioni

Moderatori: Sandro Carniel aka webmaster, Paolo De Dionigi aka Spike00

favjola
Messaggi: 216
Iscritto il: gio lug 02, 2009 10:45 am

invio email 139h

Messaggioda favjola » ven ott 11, 2013 11:32 am

ciao a tutti

da ieri mi ritrovo 2 problemi sicuramente legati fra loro riguardo l'invio email

sa un utente vuole scrivere da contact_us(qualunque sia il settaggio in admin :php, sendmail, smtp)

il sistema non vede il testo sui campi obbligatori e non invia !!!


Inoltre in admin se voglio inviare una comunicazione ad un cliente non invia e mi da il seguente errore:
Email Error: Impossibile istanziare la funzione mail


tutto è configurato come prima e non accusavo nesunoo dei 2 errori!!??

chiedo se qualcuno ha esperienza in merito e puo' in qualche modo consigliarmi

saluti

favjola
Messaggi: 216
Iscritto il: gio lug 02, 2009 10:45 am

Re: invio email 139h

Messaggioda favjola » ven ott 11, 2013 4:35 pm


    ho smanettato un po' e adesso gli invii da admin con sendmail il sistema mi avvisa di un avvenuto invio , ma non ricevo in nessun tipo di account di posta

    chiaramente anche password forgotten non funziona!!!

    Avatar utente
    gianc69
    Messaggi: 723
    Iscritto il: mar mar 27, 2007 12:04 pm
    Contatta:

    Re: invio email 139h

    Messaggioda gianc69 » sab ott 12, 2013 12:06 pm

    Buongiorno, dovresti verificare le impostazione del php.ini e vedere come è impostato, se no prova a contattare il tuo fornitore di hosting.
    Saluti
    http://www.erboristeriabio.com Erboristeria online, Integratori, Cosmesi, Borse Canapa, Tabacco Sigarette alle Erbe.


    Torna a “Versioni 1.3 xx”

    Chi c’è in linea

    Visitano il forum: Nessuno e 1 ospite