Ritardo nella conferma ordine

Segnalazione Bug della distribuzione in relazione alle versioni fino alla 1.5.3

Moderatori: Sandro Carniel aka webmaster, Paolo De Dionigi aka Spike00

lisssina
Messaggi: 12
Iscritto il: mar mag 21, 2013 4:44 pm

Ritardo nella conferma ordine

Messaggioda lisssina » mar ott 22, 2013 3:14 pm

Buongiorno. Oggi mi e' successa una cosa strana. E' arrivato sul nostro POS virtuale utilizzato per pagamenti con carta di credito per il nostro sito in Zencart http://www.capsi.it/bottega, la conferma di un accredito effettuato in data 21 ottobre 2013 senza che pero' ci fosse un ordine nuovo. Abbiamo sentito il cliente che ci ha confermato che ieri (21/10/2013) ha effettuato un ordine e tutto e' andato a buon fine, ma nell'elenco ordini non c'era. Tutto ad un tratto, oggi 22/10/2013 alle ore 14 circa e' arrivato l'ordine. Come e' possibile che il cliente ieri ha effettuato l'ordine, tutto correttamente, ha pagato con carta di credito e Zencart ha staccato il nuovo ordine con piu' di 24 ore di ritardo?Cosa devo guardare o controllare? Grazie per l'eventuale aiuto e saluti a tutti.
Lisa.

Avatar utente
Sandro Carniel aka webmaster
Messaggi: 1888
Iscritto il: mer apr 06, 2011 7:23 pm
Località: Capiago Intimiano (CO)
Contatta:

Re: Ritardo nella conferma ordine

Messaggioda Sandro Carniel aka webmaster » gio nov 07, 2013 8:35 am

Buongiorno
per prima cosa direi che questa anomalia non è un bug.
La segnalazione quindi è nel posto sbagliato del forum.

Si tratta di un ritardo di comunicazione tra sistema di pagamento -e- store.
Bisognerebbe chiedere al servizio bancario verificando anche lì data e ora e leggere i log del servizio hosting per tracciare tempi ed attività del cliente.

Concluderei con un ordine di test magari nella stessa fascia oraria.
Ma credo non si ripeterà.

Saluti
https://OPZIONE.COM hosting, installazione, SEO, help desk Zen Cart.

lisssina
Messaggi: 12
Iscritto il: mar mag 21, 2013 4:44 pm

Re: Ritardo nella conferma ordine

Messaggioda lisssina » gio nov 07, 2013 3:39 pm

abbiamo risolto. non dipendeva da zen cart. scusatemi se ho postato non nel modo giusto. saluti e grazie infinite.


Torna a “Bug versioni fino alla 1.5.3”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti