Protezione del sito con sparizione dei moduli

Segnalazione Bug della distribuzione in relazione alle versioni fino alla 1.5.3

Moderatori: Sandro Carniel aka webmaster, Paolo De Dionigi aka Spike00

liviobbi
Messaggi: 1
Iscritto il: gio nov 11, 2010 10:04 pm
Contatta:

Protezione del sito con sparizione dei moduli

Messaggioda liviobbi » gio nov 11, 2010 10:25 pm

Salve a tutti,
facendo la manutenzione ad un sito da molto in uso ho deciso di proteggerlo mettendo le patch e cambiando il nome della cartella Admin.

La versione in uso è a 1.3.6 il sito è online (Versione PHP: 5.2.12,MySQL 5.0.91), cambiando il file configure.php e la cartella admin, riesco ad accedere al pannello di controllo senza problemi ma non ho la possbilità di usare il menù dei moduli (pagamento spedizioni totale ordini) e sul sito non è possibile, ovviamente, aggiungere oggetti al carrello né tanto mano pagarli.
Ho lasciato le patch ma ho dovuto ricambiare il file configure.php e rinominare in admin la cartella per riavere usabili i moduli..

Qual è può essere il problema? Mi sfugge qualcosa? Ho fatto un test sul nuovo 1.39H in locale, cambiando i riferimenti funziona tutto..(sul server che sto usando non viene accettata quella versione, credo per problemi di versioni antiquate di php e mysql)

Grazie in anticipo

Torna a “Bug versioni fino alla 1.5.3”

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti